Tech Support

New threads (topics) in the Announcements forum are only to be initiated by Forum Administrators. Of course, users are encouraged to post replies where appropriate.

Moderators: MGmirkin, bboyer

Re: Tech Support

Unread postby Grey Cloud » Mon Oct 27, 2008 11:28 am

Hi,
We recently put back our clocks in the UK but for some reason the board clock is now an hour adrift of my computer's time. Not a major problem just a bit confusing in regard to posting times etc.
I'm set to GMT in the UCP.
If I have the least bit of knowledge
I will follow the great Way alone
and fear nothing but being sidetracked.
The great Way is simple
but people delight in complexity.
Tao Te Ching, 53.
Grey Cloud
 
Posts: 2477
Joined: Sun Apr 13, 2008 5:47 am
Location: NW UK

Re: Tech Support

Unread postby bboyer » Mon Oct 27, 2008 6:36 pm

Grey Cloud wrote:Hi,
We recently put back our clocks in the UK but for some reason the board clock is now an hour adrift of my computer's time. Not a major problem just a bit confusing in regard to posting times etc.
I'm set to GMT in the UCP.


GC,

Go into your User Control Panel (link should be near the upper left of your screen if you're using the default forum skin), "Board preferences" tab, "Edit global settings" section, near the bottom, set "Summer Time/DST is in effect:" to "No." I think that will get you back on track.

bryan
There is something beyond our mind which abides in silence within our mind. It is the supreme mystery beyond thought. Let one's mind and one's subtle body rest upon that and not rest on anything else. — Maitri Upanishad
User avatar
bboyer
 
Posts: 2410
Joined: Thu Mar 13, 2008 10:50 pm
Location: Upland, CA, USA

Re: Tech Support

Unread postby Grey Cloud » Tue Oct 28, 2008 3:15 am

Thanks Arc-us,
Completely missed that setting yesterday. Anyway everything is tickety-boo.
If I have the least bit of knowledge
I will follow the great Way alone
and fear nothing but being sidetracked.
The great Way is simple
but people delight in complexity.
Tao Te Ching, 53.
Grey Cloud
 
Posts: 2477
Joined: Sun Apr 13, 2008 5:47 am
Location: NW UK

Re: Tech Support

Unread postby Grey Cloud » Tue Nov 11, 2008 9:40 am

Hi,
Is it just me, but I am having problems in the 'post reply' part. I can type and post okay but none of the buttons (bold, quote etc) work And if I try a smiley the page jumps down to the bottom.
The cursor flickers. Also after submitting it takes me to the page where I can choose to go to the topic last visited or view submitted post. Previously it automatically went to the topic and the new post.
Cheers
If I have the least bit of knowledge
I will follow the great Way alone
and fear nothing but being sidetracked.
The great Way is simple
but people delight in complexity.
Tao Te Ching, 53.
Grey Cloud
 
Posts: 2477
Joined: Sun Apr 13, 2008 5:47 am
Location: NW UK

Re: Tech Support

Unread postby Grey Cloud » Wed Nov 12, 2008 6:44 am

Cancel my last. I appears that the problem lies with Windows Server 2003. I'm on my XP box today and everything is okay.
If I have the least bit of knowledge
I will follow the great Way alone
and fear nothing but being sidetracked.
The great Way is simple
but people delight in complexity.
Tao Te Ching, 53.
Grey Cloud
 
Posts: 2477
Joined: Sun Apr 13, 2008 5:47 am
Location: NW UK

Re: Tech Support

Unread postby nick c » Thu Dec 11, 2008 3:51 pm

Has anyone else lost the search function?
"View unanswered posts," ".....active topics," ".....new posts," and "...your posts" are all not working for me.

nick c
User avatar
nick c
Moderator
 
Posts: 2241
Joined: Sun Mar 16, 2008 8:12 pm
Location: connecticut

Re: Tech Support

Unread postby bboyer » Thu Dec 11, 2008 7:42 pm

nick c wrote:Has anyone else lost the search function?
"View unanswered posts," ".....active topics," ".....new posts," and "...your posts" are all not working for me.

nick c


Bein' worked on, Nick.
There is something beyond our mind which abides in silence within our mind. It is the supreme mystery beyond thought. Let one's mind and one's subtle body rest upon that and not rest on anything else. — Maitri Upanishad
User avatar
bboyer
 
Posts: 2410
Joined: Thu Mar 13, 2008 10:50 pm
Location: Upland, CA, USA

Re: Tech Support

Unread postby bboyer » Fri Dec 12, 2008 8:17 pm

The search function should be working again.
There is something beyond our mind which abides in silence within our mind. It is the supreme mystery beyond thought. Let one's mind and one's subtle body rest upon that and not rest on anything else. — Maitri Upanishad
User avatar
bboyer
 
Posts: 2410
Joined: Thu Mar 13, 2008 10:50 pm
Location: Upland, CA, USA

Re: Tech Support

Unread postby Tzunamii » Sat Dec 13, 2008 11:20 am

arc-us wrote:The search function should be working again.

<3 ty! :D
User avatar
Tzunamii
 
Posts: 113
Joined: Mon Mar 17, 2008 12:46 pm

Re: Tech Support

Unread postby Lloyd » Thu Apr 16, 2009 8:25 pm

* Congratulations on getting messages to post quickly. That's a great improvement.
Lloyd
 
Posts: 4113
Joined: Fri Apr 04, 2008 2:54 pm

Re: Tech Support

Unread postby MGmirkin » Fri Apr 24, 2009 9:36 pm

Lloyd wrote:* Congratulations on getting messages to post quickly. That's a great improvement.


Agreed. Don't know what happened or when... But speed (responsiveness) has improved greatly of late! Yay!

~Michael
"The purpose of science is to investigate the unexplained, not to explain the uninvestigated." ~Dr. Stephen Rorke
"For every PhD there is an equal and opposite PhD." ~Gibson's law
User avatar
MGmirkin
Moderator
 
Posts: 1667
Joined: Thu Mar 13, 2008 11:00 pm
Location: Beaverton, Oregon, USA

Re: Tech Support

Unread postby Grey Cloud » Fri Aug 07, 2009 4:14 am

Anyone else having the old problem with the 'submit' of a post taking forever?
If I have the least bit of knowledge
I will follow the great Way alone
and fear nothing but being sidetracked.
The great Way is simple
but people delight in complexity.
Tao Te Ching, 53.
Grey Cloud
 
Posts: 2477
Joined: Sun Apr 13, 2008 5:47 am
Location: NW UK

Re: Tech Support

Unread postby StevenJay » Fri Aug 07, 2009 10:02 am

Grey Cloud wrote:Anyone else having the old problem with the 'submit' of a post taking forever?

I was for a while, but not lately.

Something else that was irritating, though, was when there was enough text to cause the scroll bar to open while composing a post or response, the viewable area of the text box kept jumping back up preventing me from seeing what was being typed. I haven't noticed it recently - but then, my opinionated ramblings have tended to be shorter rather than longer of late. . . :P
It's all about perception.
User avatar
StevenJay
 
Posts: 506
Joined: Thu May 01, 2008 11:02 am
Location: Northern Arizona

Re: Tech Support

Unread postby Tzunamii » Fri Aug 07, 2009 10:07 am

StevenJay wrote:
Grey Cloud wrote:Anyone else having the old problem with the 'submit' of a post taking forever?

I was for a while, but not lately.

Something else that was irritating, though, was when there was enough text to cause the scroll bar to open while composing a post or response, the viewable area of the text box kept jumping back up preventing me from seeing what was being typed. I haven't noticed it recently - but then, my opinionated ramblings have tended to be shorter rather than longer of late. . . :P

Thats happened to me on more than one occasion.
User avatar
Tzunamii
 
Posts: 113
Joined: Mon Mar 17, 2008 12:46 pm

Re: Tech Support

Unread postby nick c » Fri Aug 07, 2009 10:15 am

Hi StevenJay,
That has happened to me too.
When posting long rants :o it is probably wise to do it in Wordpad, or Notepad or whatever, and then copy and paste it to the forum. You can just type in the BBCodes as desired.
It also prevents you from losing everything you wrote if there is a malfunction with the submit or preview button.

nick c
User avatar
nick c
Moderator
 
Posts: 2241
Joined: Sun Mar 16, 2008 8:12 pm
Location: connecticut

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest