Board Maintnance outage

New threads (topics) in the Announcements forum are only to be initiated by Forum Administrators. Of course, users are encouraged to post replies where appropriate.

Moderators: MGmirkin, bboyer

Board Maintnance outage

Unread postby davesmith_au » Thu Oct 06, 2011 12:24 pm

With apologies in advance to those on site at present, I must take the board off-line in around 10 minutes for maintenance. I envisage it will not be offline for any more than 1 hour.

Dave Smith.
Forum Administrator.
"Those who fail to think outside the square will always be confined within it" - Dave Smith 2007
Please visit PlasmaResources
Please visit Thunderblogs
Please visit ColumbiaDisaster
User avatar
davesmith_au
Site Admin
 
Posts: 828
Joined: Thu Mar 13, 2008 7:29 pm
Location: Adelaide, the great land of Oz

Re: Board Maintnance outage

Unread postby tayga » Thu Oct 06, 2011 12:31 pm

Thanks for the warni
tayga


It doesn't matter how beautiful your theory is, it doesn't matter how smart you are. If it doesn't agree with experiment, it's wrong.

- Richard P. Feynman

Normal science does not aim at novelties of fact or theory and, when successful, finds none.
- Thomas Kuhn
User avatar
tayga
 
Posts: 668
Joined: Wed Nov 19, 2008 7:54 am

Re: Board Maintnance outage

Unread postby davesmith_au » Thu Oct 06, 2011 2:18 pm

I just had to really laugh out loud when I read your response tayga!

The board is now back online (obviously). Sorry for any inconvenience.

Dave Smith.
Forum Administrator.
"Those who fail to think outside the square will always be confined within it" - Dave Smith 2007
Please visit PlasmaResources
Please visit Thunderblogs
Please visit ColumbiaDisaster
User avatar
davesmith_au
Site Admin
 
Posts: 828
Joined: Thu Mar 13, 2008 7:29 pm
Location: Adelaide, the great land of Oz

Re: Board Maintnance outage

Unread postby nick c » Thu Oct 06, 2011 4:28 pm

I do not know if anyone else is having this problem, but I cannot get on the forum using IE as a browser.
Mozilla Firefox works fine, but with IE I just get a blank blue page.
User avatar
nick c
Moderator
 
Posts: 2241
Joined: Sun Mar 16, 2008 8:12 pm
Location: connecticut

Re: Board Maintnance outage

Unread postby nick c » Thu Oct 06, 2011 5:44 pm

It's working now :D
User avatar
nick c
Moderator
 
Posts: 2241
Joined: Sun Mar 16, 2008 8:12 pm
Location: connecticut

Re: Board Maintnance outage

Unread postby davesmith_au » Fri Oct 07, 2011 10:52 am

Hey Nick, it might be working for you, but not for me or probably many others using IE. I use Chrome as a daily browser, but I started getting notifications that people using IE were having this problem of just a blue screen (I'd call it blue-green, but maybe I'm color blind...). I'm trying to track down what the problem is. My own IE (v9) still won't display the forum for me, no matter what I do. As so many people use IE it's a BIG problem. That's one of the reasons I took the board off-line, to update to the latest phpBB in case that was causing an issue, but I've still got the background only in IE9!

Curioser and curioser...

Cheers, Dave.
"Those who fail to think outside the square will always be confined within it" - Dave Smith 2007
Please visit PlasmaResources
Please visit Thunderblogs
Please visit ColumbiaDisaster
User avatar
davesmith_au
Site Admin
 
Posts: 828
Joined: Thu Mar 13, 2008 7:29 pm
Location: Adelaide, the great land of Oz

Re: Board Maintnance outage

Unread postby Goldminer » Fri Oct 07, 2011 11:29 am

TPOD COMES UP, BUT NO TBOLT FORUM. IT'S A CONSPIRACY! Oops caps lock! The color on my IE9 is a blue-greenish grey; sort of the color of alien blood.
I sense a disturbance in the farce.
Goldminer
 
Posts: 1024
Joined: Wed Jul 08, 2009 9:08 pm

Re: Board Maintnance outage

Unread postby tayga » Fri Oct 07, 2011 12:06 pm

Ahem. Chrome. Just saying. ;)
tayga


It doesn't matter how beautiful your theory is, it doesn't matter how smart you are. If it doesn't agree with experiment, it's wrong.

- Richard P. Feynman

Normal science does not aim at novelties of fact or theory and, when successful, finds none.
- Thomas Kuhn
User avatar
tayga
 
Posts: 668
Joined: Wed Nov 19, 2008 7:54 am

Re: Board Maintnance outage

Unread postby nick c » Fri Oct 07, 2011 4:24 pm

Yes, I am using IE 9 right now.
I had that blank dark blue page, and I started clicking things, just to see what would happen. Finally, I clicked "translate" on the Google tool bar and the forum sign in page appeared. I signed myself in and have not had any trouble since. I have no idea why that worked.
User avatar
nick c
Moderator
 
Posts: 2241
Joined: Sun Mar 16, 2008 8:12 pm
Location: connecticut

Re: Board Maintnance outage

Unread postby kevin » Sat Oct 08, 2011 12:09 pm

Blue/green screen for aprox four days, here in the UK
So glad You are back up and running.
You don't know what You have until You loose it.
Thanks to all who organise this electric wonder.
kevin
kevin
 
Posts: 1095
Joined: Sun Mar 23, 2008 10:17 am


Return to Announcements

Who is online

Users browsing this forum: No registered users and 3 guests