Posting and connection stalls

New threads (topics) in the Announcements forum are only to be initiated by Forum Administrators. Of course, users are encouraged to post replies where appropriate.

Moderators: MGmirkin, bboyer

Posting and connection stalls

Unread postby Siggy_G » Mon Jun 03, 2013 7:32 am

Several posters have reported significant stalling in the posting process. This is currently being looked into, including ways to optimize and clean up the forum. A possible reason for the stalls is the ever increasing banning lists of random generated spam bot users (dozens every day) that the forum server runs through upon posting.

Usually one can assume that a submitted post has gone through after a few seconds. Refreshing the forum afterwards usually displays the submitted post, despite the apparent stalling. However, it is adviced to select all your text and take a copy before posting (Ctrl+A and Ctrl+C), in case the post isn't properly submitted. This is also handy in case of other time-outs, if you have been composing a text for a while - which is even more frustrating to lose.

Again, this will hopefully improve soon.

Regards,
- Siggy
User avatar
Siggy_G
Moderator
 
Posts: 478
Joined: Sun Dec 21, 2008 11:05 am
Location: Norway

Re: Posting and connection stalls

Unread postby Sparky » Mon Jun 03, 2013 2:59 pm

Siggy, thanks for letting me know that the problem isn't me and my dellosauras... :oops:
"It is dangerous to be right in matters where established men are wrong."
"Doubt is not an agreeable condition, but certainty is an absurd one."
"Those who can make you believe absurdities, can make you commit atrocities." Voltaire
Sparky
 
Posts: 3517
Joined: Tue Jul 20, 2010 2:20 pm

Re: Posting and connection stalls

Unread postby chrimony » Tue Jun 04, 2013 10:46 am

This may have just been a one-off, but once when viewing (not posting) I got the following error:

General Error
SQL ERROR [ mysql4 ]

User thundes2_thunder already has more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


I've never seen more than a handful of active viewers, so 1203 connections seems quite high. It only happened once, though, on May 15 around 7:50 PM EDT, so I just ignored it. In general the forum does seem quite slow just to browse considering the low activity, but that isn't very unusual with phpBB in my experience.
chrimony
 
Posts: 271
Joined: Sun Apr 07, 2013 6:37 am

Re: Posting and connection stalls

Unread postby davesmith_au » Wed Jun 12, 2013 8:02 pm

OK guys, gals, and bald-headed babies, finally we've got some action around here!...

Seriously though, it's taken some time for us to access the right information and help with the posting issues, but now we should see a vast improvement. We're only half-way through the process, so there's more work to do yet but the main issues have been rectified.

In the meantime, it may be that our email notifications (when someone PMs you or a post is made on a thread you're "watching") will not be working. We don't know yet if we'll have to leave them disabled or not.

A huge debt of gratitude is owed to user "justcurious" who has been instrumental in assisting us with these fixes. Without the selfless input of such generous individuals, the whole site would be nothing like it is today. So for your part justcurious, a huge THANK YOU!

Cheers, Dave Smith.
Forum Administrator.
"Those who fail to think outside the square will always be confined within it" - Dave Smith 2007
Please visit PlasmaResources
Please visit Thunderblogs
Please visit ColumbiaDisaster
User avatar
davesmith_au
Site Admin
 
Posts: 828
Joined: Thu Mar 13, 2008 7:29 pm
Location: Adelaide, the great land of Oz


Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest